Ht204055 Archive or make copies of your iCloud data

Learn how to make copies of the data that you use with iCloud.

You might want to make a copy of the data that you use with iCloud and keep it in a safe place. If you accidentally delete an important contact, email, or document, you can retrieve it from this copy.

Follow the steps below to copy the data for each of your apps. 
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Documents and iCloud Drive files

Use the steps below to copy documents from OS X Mountain Lion or later, iCloud.com, Windows, or third-party apps.

Copy documents in OS X Mountain Lion or later

1 Open the app that you used to create the document, then choose File > Open.

2 Click iCloud in the top-left corner of the Open dialog.

3 Open the document you want to copy, then hold down the Option key and choose File > Save As.

4 Choose where you want to save the document, then click Save.

In OS X Mountain Lion or later, you can open Preview and TextEdit files stored in iCloud from the iCloud list in the Open dialog. They aren't available on iCloud.com.

If you upgraded to iCloud Drive and you're using OS X Yosemite, you can copy your files from the iCloud Drive folder in Finder. If you created a document with a third-party app and you don't see it in Finder, contact the app developer to learn how to copy that app's data.

Copy documents from iCloud.com

If you upgraded to iCloud Drive, use these steps to download files stored in iCloud Drive or iWork for iCloud beta:

1 Sign in to iCloud.com on a Mac or PC.

2 Open the iCloud Drive, Pages, Numbers, or Keynote app.

3 Find and select the file.

4 Click [image: image10.png]


 or choose Download Document from the Action [image: image11.png]


 menu. The document will download to your default downloads location.

If you haven’t upgraded your account to use iCloud Drive, you won’t be able to see your files in the iCloud Drive app at iCloud.com.

Copy documents from Windows

If you upgraded to iCloud Drive and enabled iCloud Drive using iCloud for Windows on a PC using Windows 7 or later, you can copy your files from the iCloud Drive folder in Windows Explorer.

You can also use the steps above to copy your documents from iCloud.com.

Copy documents from iCloud Drive app in iOS 9

If you upgraded to iCloud Drive, use these steps to send copies of files stored in iCloud Drive.

1 Open the iCloud Drive app on your iPhone, iPad, or iPod touch.

2 Touch the file to open it.

3 Tap [image: image12.png]


 in the lower left corner.

4 Choose the way you want to send a copy of the file.

Copy documents created with third-party apps

For documents stored in iCloud that were created with third-party apps, contact the app developer to learn how to copy that app's data.

Photos and videos

You might already have a copy of your library in iCloud Photo Library and the last 30 days of photos in My Photo Stream:

· If you enabled iCloud Photo Library, your photos and videos are automatically uploaded to iCloud at full resolution. To make copies of these photos and videos:

· In iOS 8 or later, tap Settings > iCloud > Photos. Then select Download and Keep Originals and import the photos to your computer. 

· In OS X Yosemite v10.10.3 or later, open the Photos app. Choose Photos > Preferences, then select Download Originals to this Mac.

· If you want to download a few photos or videos, you can use iCloud.com to download the most recent version of photos and videos to your computer.

· In OS X, My Photo Stream photos are automatically imported to your Photos, iPhoto, or Aperture library, unless My Photo Stream and Automatic Import are turned off in the app's preferences. If you enabled iCloud Photo Library, you can find your photos in the All Photos folder instead of My Photo Stream. 

· Use these steps to check your settings:

· In Photos, go to Photos > Preferences > iCloud.

· In iPhoto, go to iPhoto > Preferences > iCloud. 

· In Aperture, go to Aperture > Preferences > iCloud.

· In Windows, My Photo Stream photos are automatically imported when My Photo Stream is turned on in iCloud for Windows.

You can also use the steps below to manually copy your photos and videos. Any comments or likes attached to a shared photo aren't saved, and photos and videos saved from shared albums aren't full resolution.

Copy content from My Photo Stream and iCloud Photo Sharing on your iOS device

If you haven’t turned on iCloud Photo Library, use these steps to copy content from My Photo Stream in iOS 8.1 or later:

1 Open Photos, tap Albums, then tap My Photo Stream.

2 Save photos using one of these methods:

· Tap an image to open it, then tap [image: image13.png]


. To select more images, scroll the images left or right and tap the ones you want to save. Tap Save Image.

· Tap Select, then tap the images you want to save. Tap [image: image14.png]


, then tap Save Image.

3 Import the photos to your computer.

Use these steps to copy content from a shared album in iOS 8 or later:

1 Open Photos, tap Shared > Sharing, then tap the name of the shared album.

2 Save photos using one of these methods:

· Tap an image to open it, then tap [image: image15.png]


. To select more images, scroll the images left or right and tap the ones you want to save. Tap Save Image.

· Tap Select, then tap the images you want to save. Tap [image: image16.png]


, then tap Save Image.

3 Import the photos to your computer.

In iOS 7, use these steps to copy content from My Photo Stream or a shared album:

1 Open Photos.

· To copy content from My Photo Stream, tap Albums, then tap My Photo Stream.

· To copy content from a shared stream to which you subscribed, tap Shared, then tap the name of the shared photo stream.

2 Save photos using one of these methods:

· Tap an image to open it, then tap [image: image17.png]


. To select more images, scroll the images left or right and tap the ones you want to save. Tap Save to Camera Roll. (If you're using an iPhone 4S or iPhone 4, tap Next, then tap Save to Camera Roll.)

· Tap Select, then tap the images you want to save. Tap [image: image18.png]


, then tap Save to Camera Roll.

3 Import the photos to your computer.

Copy content from iCloud Photo Sharing in OS X Mountain Lion or later

Follow these steps to manually import photos and videos in shared streams to your Photos Library: 

1 Open Photos and select the Shared tab.

2 Double-click a shared stream.

3 Right-click (or Control-click) a photo and choose Import.

Follow these steps to manually import photos and videos in shared streams to your iPhoto library: 

1 Open iPhoto and choose Shared > iCloud in the Source list.

2 Select a shared stream under Family and Friends' Streams.

3 You can import all new content or choose which items you want to import: 

· To import all new content, click Add To, then click Import.

· To import specific items, open the shared stream, hold down Command, and select what you want to import. Click Add To, then Click Import.

Follow these steps to manually import photos and videos in shared streams to your Aperture library:

1 In the Library inspector, select Photo Stream.

2 Double-click a shared stream.

3 Select the photos or videos you want to import.

4 To import the photos or videos, drag them to a project or an album in the Library inspector.

After you import your photos, you might want to back up your library. You can learn more about backing up with Photos, iPhoto, or Aperture.

Copy content from My Photo Stream and iCloud Photo Sharing in Windows

All photos in My Photo Stream are automatically saved to your PC, and saved photos are available even if you turn off Photos in iCloud for Windows. To save photos and videos from a shared stream, you must save them to another folder on your hard drive:

1 Open iCloud for Windows.

2 Click the Options button next to Photos (or Photo Stream). Note the path listed under iCloud Photos location.

3 Open a File Explorer window (Windows 8) or Windows Explorer window (Windows 7).

4 Go to the iCloud Photos folder using the above path. Open the Shared folder.

5 Select the photos you want to save, then copy them to another folder on your computer. Include this folder if you back up your computer.

For information on backing up your Windows computer, see Microsoft Support.

Mail

Use these steps to move, delete, or copy iCloud email in OS X Mountain Lion or later.

Contacts

Use the steps below to export contacts from OS X Mountain Lion or later, iCloud.com, or Outlook 2007 through Outlook 2016.

Export contacts in OS X Mountain Lion or later

1 Open Contacts.

2 Choose View > Show Groups. In OS X Mountain Lion, choose View > Groups.

3 Select All Contacts in the Groups list.

4 Click a contact in the Contacts list.

5 Choose Edit > Select All to select all cards for export.

6 Choose File > Export > Export vCard.

7 Choose where you want to save the file, then click Save.

If you use Groups, you should consider archiving your entire Contacts or Address Book database as well as exporting vCards. The vCard method above copies your contacts, but not your Groups. Archives are more complex, but you might not be able to restore data using Archives while connected to the Internet and signed in to iCloud.

To export an archive in OS X Mountain Lion or later, open Contacts and choose File > Export > Contacts Archive.

Export contacts from iCloud.com

Export iCloud contact information as a vCard.

Export contacts in Outlook 2007 through Outlook 2016

See Microsoft's instructions for exporting contacts.

Calendars

Use the steps below to export calendars from OS X Mountain Lion or later, iCloud.com, or Outlook 2007 through Outlook 2016.

Export a calendar in OS X Mountain Lion or later

See how to export calendars.

Download a calendar from iCloud.com

1 Go to iCloud.com, sign in with your Apple ID, and open Calendar.

2 Publicly share the calendar.

3 Copy the URL of the shared calendar and paste it into the address field in your browser. Don't press Enter or Return.

4 Change "webcal" to "http" and press Enter or Return. An ICS file will download to your default download location.

5 Add the calendar to a calendar client, such as Calendar on Mac or Outlook on a Windows computer.

6 Stop sharing the calendar.

Export a calendar in Outlook 2007 through Outlook 2016

1 Open Outlook and go to your Calendar.

2 Select the calendar you want to copy in the Calendar list.

3 Deselect all other calendars.

4 In Outlook 2010 or later, choose File > Save Calendar. In earlier versions of Outlook, choose File > Save As.

5 Click More Options to adjust the date range and amount of detail to include in the calendar. This varies depending on your version of Outlook.

6 Click OK.

7 Choose where you want to save the calendar, then click Save.

8 Repeat with each calendar you want to copy.

Reminders

Learn how to export Reminders in OS X Mountain Lion or later.

Safari

Export a copy of your Safari bookmarks:

1 Choose File > Export Bookmarks.

2 Choose where you want to export the file, then click Save. The file’s name will be Safari Bookmarks.html unless you change it.

To export a copy of your Mozilla Firefox, Google Chrome, or Microsoft Internet Explorer bookmarks, see the Mozilla, Google, or Microsoft steps for exporting bookmarks.

Notes

To copy notes, open the Notes app at iCloud.com. Copy the text of each note and paste it into a document on your computer, such as a Pages or TextEdit document. Save the document to your computer.

To export your notes as PDF, open the Notes app in OS X Mountain Lion or later. Select the note, then click File > Export as PDF and choose a location.

iTunes Store purchases

With iTunes, you can access past music, movie, and TV show purchases from any of your devices. To make a complete backup, you might want to copy your iTunes data. Learn how to back up your iTunes library by copying to an external hard drive.

Remember to back up

If you save copies of your app data to your computer, you should regularly back up your computer. You should also regularly back up your iOS devices. If you have a backup, you can restore your data if your computer or iOS device is damaged or lost.

Information about products not manufactured by Apple, or independent websites not controlled or tested by Apple, is provided without recommendation or endorsement. Apple assumes no responsibility with regard to the selection, performance, or use of third-party websites or products. Apple makes no representations regarding third-party website accuracy or reliability. Risks are inherent in the use of the Internet. Contact the vendor for additional information. Other company and product names may be trademarks of their respective owners.
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